The transformer was moved back into place this morning and miners are being re-energized now.
Posted Nov 27, 2024 - 21:28 UTC
Update
The repair team was able to get one of the transformers repaired. It is being moved into place of the broken transformer and miners are expected to be back online by end of day Wednesday 11/27.
Posted Nov 26, 2024 - 15:05 UTC
Update
The replacement transformer got delayed in its shipment to the site. There is a repair team on site this week to determine the most expedient way to get this transformer back online. The current expectation is miners back online by next week at the latest.
Posted Nov 19, 2024 - 19:10 UTC
Monitoring
A transformer feeding one of the complexes went offline on 10/17. The replacement transformer is on the way and impacted miners are expected to be back online the first week of November. Any updates to that expectation will be posted here.