Schedule Web Infrastructure Upgrade
Incident Report for River Financial
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 06:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2022 - 03:37 UTC
Identified
We are undergoing scheduled maintenance this evening
Posted Sep 09, 2022 - 03:36 UTC
This incident affected: Website, Bitcoin (On-chain transactions, Lightning Network), Mobile (iOS App), and Trading (Orders).