Application Outage
Incident Report for River Financial
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 19:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 19:13 UTC
Investigating
We are currently investigating an issue with our web and mobile applications.
Posted Jun 23, 2022 - 16:36 UTC
This incident affected: Website, Bitcoin (On-chain transactions, Lightning Network), Mobile (iOS App), and Trading (Orders).