LN Node Maintenance
Incident Report for River Financial
Resolved
The upgrade has been completed.
Posted Apr 26, 2022 - 16:21 UTC
Monitoring
We performing maintenance on our LN nodes. The downtime is expected to last less than 1 hour.
Posted Apr 26, 2022 - 15:38 UTC
This incident affected: Bitcoin (Lightning Network).