04-20-2023 Planned Substation Maintenance - Iraan, TX
Incident Report for River Financial
Resolved
The site went offline starting at 8am EST and miners returned to hashing by 4:45pm EST.
Posted Apr 20, 2023 - 21:17 UTC
Identified
This site will undergo a period of downtime for a majority of the miners as a result of planned maintenance that the utility is completing on one of the substations serving this site. The maintenance is expected to begin at 7am EST and planned for 12 hours. When this is complete or an update is available it will be provided here.
Posted Apr 19, 2023 - 23:13 UTC
This incident affected: Mining (Iraan, TX).