LN Node Maintenance
Incident Report for River Financial
Resolved
The maintenance has been completed.
Posted Jun 13, 2022 - 19:08 UTC
Monitoring
We performing maintenance on our LN nodes. The downtime is expected to last less than 1 hour.
Posted Jun 13, 2022 - 18:53 UTC
This incident affected: Bitcoin (Lightning Network).