Degraded Performance
Incident Report for River Financial
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 05:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 05:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 21:45 UTC
Investigating
Due to high traffic, client logins and other platform functionality may be degraded.
Posted Jun 14, 2021 - 20:56 UTC
This incident affected: Mobile (iOS App), Bitcoin (On-chain transactions, Lightning Network), and Website, Support.