09-19-2023 Utility Outage - Iraan, TX
Incident Report for River Financial
Resolved
The site outage has been restored.
Posted Nov 09, 2023 - 20:28 UTC
Update
Email update has been sent to impacted clients. The timeline expectation is still that miners will be back to hashing by late November. We will continue to update progress and/or adjustments here.
Posted Oct 20, 2023 - 19:31 UTC
Update
The utility company has updated their timeline and is now estimating 8 weeks due to delays in sourcing the power poles needed to repair the feed to the site. Email communications have been sent to all impacted clients. Please reach out with any questions and we will continue to provide updates as they come available.
Posted Oct 06, 2023 - 18:06 UTC
Update
The utility provider was unable to complete the repair in the originally communicated timeline. The updated timeline is up to 2 weeks from today. We will continue to provide updates on information and timeline here.
Posted Sep 29, 2023 - 17:30 UTC
Update
Strong winds destroyed several power poles for utility transmission lines feeding the site. The utility company expects repairs to be complete and miners back to hashing by late next week. Any updates or setbacks that might occur will be updated here.
Posted Sep 21, 2023 - 01:37 UTC
Identified
At 6:45pm ET, extreme weather caused damage on the utility transmission lines, bringing a portion of the site offline. We are coordinating with the utility and should have an update for expected timeline of repair today (9/20).
Posted Sep 20, 2023 - 12:42 UTC
This incident affected: Mining (Iraan, TX).